Get in touch
Back
Resolved

Amazon says there are power issues in the me-south-1 region

Started , resolved .

Outage in Bahrain (me-south-1)
Resolved

This issue is now resolved. Please contact support@snipeitapp.com if you have any questions or concerns.

Posted .
Updated

All affected instances have been migrated off of the affected server.

Posted .
Updated

We are moving all affected instances to our Mumbai region, unless having been told otherwise. We will close out this issue once all instances have been migrated.

Posted .
Updated

Amazon is now recommending to users that they activate disaster recovery plans and migrate out of the Bahrain region. Contact support@snipeitapp.com to select a region.

Posted .
Updated

Amazon reports that it will take at least one day to restore service. Please reach out to our support team at support@snipeitapp.com. We have a few different options to get you back up and running before AWS has finished their maintenance.

Posted .
Created

Hosted customers in the Bahrain region are currently experiencing an outage due to an AWS power failure in that region. AWS claims they will have updates no later than 6am PST (14:00 UTC) and we will post an update here when we have more informatio

Posted .